I was late for work this morning.

And I don't care. With just under 3 working days left, it's hard to care about much of anything.

I'm working on this CD ROM with a testing section. From the beginning, I've let my supervisors know that I had no idea how to do what they were asking, and since it was my first CD, someone else would need to handle the complicated stuff. Well, long story short, in an effort to simplify the test so I could handle it on my own, they've made it much more complicated. They've also said I need to get in done before I go, which is 3 days and counting now. I'm not going to finish it.

My network still isn't working. That's because I'm retarded and don't know how to do it. I'll figure it out eventually, I'm sure, but it's a frustrating process to say the least.

I also took my love of piracy to a new level last night. I downloaded my first 2 full length movies. What were they, you ask? "Shrek" and "Jay and Silent Bob Strike Back". I don't feel too bad about doing that, since it's just sort of like renting them. I plan on burning them onto video CD and watching them on my DVD player. Pretty sweet, no? Sure, the sound and picture quality will be a bit sub-par to say the least, but no worse than a VHS or anything. And if I like "Shrek", I'll go buy it on DVD. And I already know I like "Jay and Silent Bob", so I'll just watch the video CD until the DVD comes out.

The coolest part about it was that I downloaded "Shrek" at about 160K/sec., which means that I got the entire movie on my computer in about an hour. The movie is like an hour and half. Isn't that a bit strange?

But I can't get the movies to play yet. I'm missing the codec. It's not MPEG 4, since Media Player tried downloading that one. It's probably DivX, but I downloaded the latest DivX codecs with no results. How frustrating. Anyone with a little more experience in this arena, feel free to tell me what I'm doing wrong. I can get the audio, but no video.